Twilio - Task Errors
Incident Report for Regal.io
Resolved
Twilio's task service is no longer experiencing errors and agents should be able to continue to work tasks normally. Any agents experiencing lingering effects should reach out via the support chat.
Posted Jul 23, 2024 - 11:10 EDT
Update
Task errors continue to be intermittent for all task types. The Twilio team is still working to resolve the errors impacting the task service.

Next Update: 30 minutes or less
Posted Jul 23, 2024 - 10:54 EDT
Identified
The Twilio team is still working to resolve the errors impacting the task service. Some tasks are able to be actioned as normal, but errors are intermittent and impacting all task types (SMS, Calls, Voicemail, etc.).

Next Update: 30 minutes or less
Posted Jul 23, 2024 - 10:21 EDT
Investigating
Twilio's task service is currently experiencing errors that may cause agents to be unable to action tasks from the Agent Desktop. We are investigating these errors and working with the Twilio team for updates.

Next Update: 30 minutes or less
Posted Jul 23, 2024 - 09:46 EDT
This incident affected: Agent Experience / Contact Center (Agent Desktop, Task Routing).